Checkout errors affecting merchants using Stripe
Incident Report for BigCommerce
Resolved
This issue has been resolved. Affected stores have had a fix applied and no further action is required.
Posted Mar 25, 2023 - 00:20 CDT
Update
Continuing to investigate the root cause of the underlying issue and options to remediate.
Posted Mar 24, 2023 - 22:54 CDT
Update
We have identified and verified a workaround that some impacted users have already applied: to disconnect and reconnect their Stripe payment provider.
We are continuing to investigate the root cause of the underlying issue.
Posted Mar 24, 2023 - 21:46 CDT
Update
We are continuing to work on a solution.
Posted Mar 24, 2023 - 20:09 CDT
Update
We are continuing to work on a solution.
Posted Mar 24, 2023 - 19:29 CDT
Identified
BigCommerce engineers have identified root cause and are working on a solution.
Posted Mar 24, 2023 - 18:41 CDT
Update
We are continuing investigation of this issue.
Posted Mar 24, 2023 - 17:45 CDT
Investigating
BigCommerce Engineers are currently investigating checkout errors for a subset of stores using Stripe for payments. We will provide an update shortly.
Posted Mar 24, 2023 - 16:34 CDT
This incident affected: Checkout & Payment Processing.