Delayed delivery of webhooks
Incident Report for BigCommerce
Resolved
BigCommerce engineers have finished deploying a fix for the issue and webhooks delivery is now back to normal.
Posted Dec 06, 2019 - 18:55 CST
Update
There is currently a delay in the delivery of webhooks across the BigCommerce platform due to an earlier spike. BigCommerce Engineers have added additional delivery capacity to webhooks and and are seeing the backlog decline. We will provide an update shortly.
Posted Dec 06, 2019 - 18:19 CST
Update
We are continuing to work on a fix for this issue. We will provide another update shortly.
Posted Dec 06, 2019 - 16:04 CST
Identified
BigCommerce engineers have identified an issue that is causing delayed delivery of webhooks. The issue has been identified and work is underway to mitigate the issue. We will have another update shortly.
Posted Dec 06, 2019 - 15:27 CST
Investigating
BigCommerce engineers are investigating an issue that is causing delayed delivery of webhooks to a subset of stores. We will provide another update shortly.
Posted Dec 06, 2019 - 15:18 CST
This incident affected: Webhooks.