Availability issue with BigCommerce stores

Incident Report for BigCommerce

Resolved

This issue has been resolved.
Posted Jul 03, 2020 - 18:47 CDT

Monitoring

BigCommerce engineers have implemented a fix and are monitoring the results.
Posted Jul 03, 2020 - 18:40 CDT

Investigating

BigCommerce engineers are investigating an availability issue for a subset of stores. We will update with findings shortly.
Posted Jul 03, 2020 - 18:24 CDT
This incident affected: Storefront.