Availability issues with www.bigcommerce.com
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 01:41 CST
Monitoring
Response times have returned to normal and engineers are monitoring.
Posted Feb 11, 2020 - 01:34 CST
Investigating
BigCommerce engineers are investigating availability issues and slow response times with www.bigcommerce.com.
Posted Feb 11, 2020 - 01:27 CST