B2B Buyer Portal Navigation Issues

Incident Report for BigCommerce

Resolved

This incident has been resolved
Posted Sep 19, 2025 - 14:36 CDT

Identified

We have identified the change that is causing the issue. We are in the process of reverting it.
Posted Sep 19, 2025 - 14:33 CDT

Update

We are continuing to investigate this issue.
Posted Sep 19, 2025 - 14:23 CDT

Investigating

We are aware of navigation issues for shoppers on a B2B Buyer Portal. This is not impacting shopper who are logged in customers.
Posted Sep 19, 2025 - 14:22 CDT
This incident affected: B2B Edition (B2B Edition - Buyers Portal).