Webhooks delayed
Incident Report for BigCommerce
Resolved
Webhooks are being delivered and the service is operating normally.
Posted Jun 26, 2020 - 08:39 CDT
Monitoring
BigCommerce Engineers are monitoring a backlog of webhook events. Webhooks are currently being delivered but may be delayed by 30 minutes. We will provide further updates as they come through.
Posted Jun 26, 2020 - 08:16 CDT
This incident affected: Webhooks.