Error increases to a subset of Bigcommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 12, 2019 - 18:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 12, 2019 - 18:09 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Apr 12, 2019 - 18:05 CDT
This incident affected: Storefront and API.