Elevated Response Times

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 03:31 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 03:23 CST

Investigating

BigCommerce engineers are currently investigating an issue with elevated response times. We will provide an update shortly.
Posted Jan 30, 2025 - 03:12 CST
This incident affected: Storefront.