Synchronisation delays for Facebook and Amazon Products
Incident Report for BigCommerce
Resolved
The fix is working as expected. The backlog of product updates continues to process. We will post an update when it has caught up but the systems are fully operational.
Posted Jul 12, 2019 - 09:26 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2019 - 02:18 CDT
Update
BigCommerce engineers have deployed a fix to stabilise the synchronisation infrastructure. Customers should begin to see Facebook and Amazon product update sync catch up. Because of the backlog, it will be some time when the complete queue is processed. We will continue to provide further updates.
Posted Jul 12, 2019 - 02:16 CDT
Update
BigCommerce engineers are in the process of rolling out the fix. Facebook and Amazon product updates are delayed and will resume once the infrastructure is fully operational.
Posted Jul 12, 2019 - 01:41 CDT
Update
BigCommerce engineers are rolling out a fix to stabilise the synchronisation infrastructure.
Posted Jul 12, 2019 - 00:41 CDT
Identified
BigCommerce engineers have identified an issue with the synchronisation infrastructure and are working to restore the system to an operational state.
Posted Jul 12, 2019 - 00:03 CDT
Investigating
BigCommerce engineers have identified an issue with the platform causing synchronisation delays for Facebook and Amazon products. Engineers are working to fix the issue.
Posted Jul 11, 2019 - 23:26 CDT