B2B Customer Login Degraded

Incident Report for BigCommerce

Resolved

Commerce engineers were alerted to an increase in error rates B2B customer logins and API calls. Action was taken and error rates have returned to normal at 15:51 UTC. All systems are fully operational.
Posted Apr 13, 2026 - 11:27 CDT

Investigating

Commerce engineers are currently investigating issues with logins for B2B customers.
Posted Apr 13, 2026 - 10:59 CDT
This incident affected: B2B Edition (B2B Edition - Buyers Portal).