Issue with new quotes in B2B edition

Incident Report for BigCommerce

Resolved

This issue has been resolved.
Posted Mar 17, 2026 - 07:01 CDT

Identified

BigCommerce engineers have identified an issue on a subset of stores where quotes created in the B2B edition are not associated to a channel. A fix is being implemented and updates will be provided as more information becomes available.
Posted Mar 17, 2026 - 06:28 CDT
This incident affected: B2B Edition (B2B Edition - API, B2B Edition - Dashboard, B2B Edition - Buyers Portal).