Issues with a single cluster of legacy email accounts
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 29, 2019 - 18:42 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 29, 2019 - 18:35 CDT
Identified
BigCommerce engineers are attempting to restore a legacy email account cluster that is generating errors after the maintenance. We expect to have it working shortly.
Posted 5 months ago. Mar 29, 2019 - 18:26 CDT
This incident affected: Merchant Email Accounts.