Webhook delivery issues
Incident Report for BigCommerce
Resolved
The backlog of outstanding webhooks have been processed and delivered. Additionally, the issue with import/export has also been resolved.
Posted Jan 31, 2020 - 16:14 CST
Monitoring
BigCommerce Engineers have implemented a fix for the issue with import/export and are currently monitoring.
Posted Jan 31, 2020 - 15:04 CST
Identified
BigCommerce engineers are investigating reports of import/export issues.
Posted Jan 31, 2020 - 14:37 CST
Monitoring
Webhooks are being delivered and BigCommerce Engineers are continuing to monitor the backlog of webhook events being processed.
Posted Jan 31, 2020 - 11:08 CST
Update
BigCommerce Engineers are continuing to work through a large backlog of outbound webhooks.
Posted Jan 31, 2020 - 08:52 CST
Update
BigCommerce engineers have resolved the import/export issue and are continuing to fix the issue impacting webhook delivery.
Posted Jan 31, 2020 - 06:44 CST
Update
BigCommerce engineers are continuing to fix the issue impacting service delivery and import/export jobs.
Posted Jan 31, 2020 - 06:24 CST
Update
This issue is still a work in progress. Event delivery for webhooks is delayed at the moment.
Posted Jan 31, 2020 - 05:39 CST
Update
BigCommerce engineers are continuing to work on the delayed webhooks delivery issue.
Posted Jan 31, 2020 - 04:05 CST
Update
BigCommerce engineers have put a fix in place. A small number of webhook messages are backlogged and the queue is being processed. We will continue to monitor and provide another update shortly.
Posted Jan 31, 2020 - 02:56 CST
Identified
BigCommerce engineers are currently working on issues with webhook delivery. We will provide an update shortly.
Posted Jan 31, 2020 - 02:24 CST
This incident affected: Webhooks.