Intermittent Availability Issues

Incident Report for BigCommerce

Resolved

Commerce engineers were alerted to an increase in error rates for a subset of stores starting at 21:10 UTC. Action was taken and error rates returned to normal at 21:58 UTC. All systems are fully operational.
Posted Jan 29, 2026 - 16:27 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 16:00 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2026 - 15:39 CST

Investigating

BigCommerce engineers are currently investigating intermittent availability issues with a subset of stores. We will provide an update shortly.
Posted Jan 29, 2026 - 15:16 CST
This incident affected: Control Panel and Storefront.