Some images not loading properly
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jan 10, 2019 - 18:15 CST
Monitoring
Response times have returned to expected levels. BigCommerce engineers will continue restoring any missing images.
Posted Jan 10, 2019 - 18:04 CST
Update
Response times are much improved but still slightly elevated from expected levels. There may still be some missing images. BC Engineers will continue to restore all missing images to the CDN caching infrastructure.
Posted Jan 10, 2019 - 17:13 CST
Update
Response times are improving, but Engineers are still working to get us back to expected levels.
Posted Jan 10, 2019 - 16:57 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2019 - 16:42 CST
Update
We expect response times for images to improve shortly. Unfortunately, in our efforts to clear the 0 byte images, we were too aggressive in clearing the caches on our CDN providers infrastructure. We apologize for that and will have an update soon.
Posted Jan 10, 2019 - 16:10 CST
Update
We are currently experiencing elevated response times. BigCommerce engineers are working on fixing the issue.
Posted Jan 10, 2019 - 16:03 CST
Update
Engineers are continuing work on purging 0 byte files from the CDN.
Posted Jan 10, 2019 - 15:44 CST
Update
Engineers have finished purging CSS (Cascading Style Sheet) files from the CDN. They continue to work on purging the 0 byte files from the CDN.
Posted Jan 10, 2019 - 14:54 CST
Update
Engineers are now purging CSS (Cascading Style Sheet) files from the CDN. There may be a brief interruption in proper formatting to some stores.
Posted Jan 10, 2019 - 14:09 CST
Update
Engineers have cleared many of the 0 byte images from our CDN. They are working through clearing the remaining ones. Thanks for your patience!
Posted Jan 10, 2019 - 13:50 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2019 - 13:31 CST
Identified
As a side effect of the issues with the caching infrastructure this morning, some images were sent as 0 byte files to our CDN provider. Engineers are working on clearing the defective images from our CDN provider's infrastructure.
Posted Jan 10, 2019 - 12:56 CST
This incident affected: Control Panel and Storefront.