Elevated Error Rates when Connecting UPS Live Quotes

Incident Report for BigCommerce

Resolved

This issue has been resolved.
Posted Jan 22, 2026 - 14:04 CST

Identified

The issue has been identified and a fix is being rolled out.
Posted Jan 22, 2026 - 13:49 CST

Investigating

Commerce engineers have identified an elevated error rate when connecting to UPS live quotes in control panels. We will keep you informed with updates as they become available.
Posted Jan 22, 2026 - 12:41 CST
This incident affected: Control Panel.