B2B Ninja quotes page appears blank

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted May 17, 2026 - 23:26 CDT

Update

Investigating – B2B Ninja Quotes Feature

We are aware of an issue affecting the B2B Ninja app where the Quotes tab is displaying blank pages and quotes are not loading for some merchants. Our team is actively investigating the root cause and working toward a resolution.

What's happening: Customers using the B2B Ninja Quotes feature are unable to view or fetch their quotes.

Current actions: We are working with our infrastructure team to identify the underlying cause and restore full functionality.

We appreciate your patience and will provide further updates as we make progress.
Posted May 17, 2026 - 22:41 CDT

Investigating

We are currently investigating this issue.
Posted May 17, 2026 - 22:41 CDT