Webhooks delayed
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 12:24 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2020 - 12:21 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2020 - 12:21 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 03, 2020 - 12:16 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 03, 2020 - 11:14 CDT
Update
We are continuing to investigate the issue.
Posted Jul 03, 2020 - 10:15 CDT
Investigating
BigCommerce engineers are investigating an issue that is causing delayed delivery of webhooks to a subset of stores. We will provide another update shortly.
Posted Jul 03, 2020 - 09:50 CDT
This incident affected: Webhooks.