Intermittent Availability Issues
Incident Report for BigCommerce
Resolved
At 21:30 UTC, BigCommerce Support Engineers received reports of intermittent 500 errors while loading product information on the Control Panel and Storefront. Engineers resolved the issue at 22:52 UTC and all services are fully operational.
Posted Sep 14, 2022 - 18:17 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 17:56 CDT
Investigating
BigCommerce engineers are currently investigating intermittent availability issues and latency with a very small subset of stores. We will provide an update shortly.
Posted Sep 14, 2022 - 17:45 CDT
This incident affected: Control Panel and Storefront.