Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
Our engineering team has resolved this issue.
Posted Feb 14, 2020 - 06:34 CST
Monitoring
BigCommerce Engineers have implemented a fix and are currently monitoring the issue.
Posted Feb 14, 2020 - 06:15 CST
Investigating
BigCommerce Engineers are investigating availability issues with a subset of stores. We will provide an update shortly.
Posted Feb 14, 2020 - 06:06 CST
This incident affected: Storefront.