Increased errors with BigCommerce Third Party Apps
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted 20 days ago. May 06, 2019 - 11:54 CDT
Update
We are continuing to monitor for any further issues.
Posted 20 days ago. May 06, 2019 - 11:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. May 06, 2019 - 11:42 CDT
Update
We are continuing to work on a fix for this issue.
Posted 20 days ago. May 06, 2019 - 11:41 CDT
Update
Engineers are currently working on a fix.
Posted 20 days ago. May 06, 2019 - 11:38 CDT
Identified
We are currently investigating this issue.
Posted 20 days ago. May 06, 2019 - 11:37 CDT
This incident affected: Storefront and Partner Integrations.