Issues with Client Area
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 08:21 CST
Monitoring
BigCommerce engineers have implemented a fix and are now monitoring the issue. Further investigation found that a number of store checkouts may have also been impacted during this time, but should now be operating normally.
Posted Dec 11, 2019 - 08:09 CST
Identified
BigCommerce engineers have identified an issue and are continuing to work on a resolution.
Posted Dec 11, 2019 - 07:36 CST
Investigating
BigCommerce engineers have identified issues with our login system. We will provide more information as it becomes available.
Posted Dec 11, 2019 - 07:25 CST
This incident affected: Authentication and BigCommerce Account Dashboard.