STORES STILL USING OUR DEPRECATED HOSTING PROVIDER: Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2019 - 16:01 CDT
Monitoring
Engineers have mitigated a denial of service attack on our firewalls at our deprecated hosting provider. These types of attacks don't work with our current hosting provider.
Posted about 1 month ago. Aug 15, 2019 - 15:54 CDT
Identified
BigCommerce engineers have detected an issue with stores still pointed at IP addresses at our deprecated hosting provider. While we will attempt to mitigate this issue, it is advised that merchants affected by this issue update their DNS records to point to our current hosting provider, using the directions provided to you in email and the BigCommerce control panel. This deprecated hosting provider will be permanently disabled on 8/21/19. If you need help, please contact BigCommerce Support or reference the instruction at https://support.bigcommerce.com/s/article/DNS-Changes-for-Google-Cloud-Platform
Posted about 1 month ago. Aug 15, 2019 - 15:09 CDT