Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 12:25 CDT
Update
Engineers are working to further improve response times for a small group of stores.
Posted Jul 17, 2019 - 12:21 CDT
Update
For a very small subset of stores, there are still some slower than normal response times. Engineers are working to correct that situation.
Posted Jul 17, 2019 - 11:49 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2019 - 11:34 CDT
Identified
Errors have been cleared from the platform, but a sub-set of stores are still experiencing slow response times. Engineers are working to restore response times to normal.
Posted Jul 17, 2019 - 11:28 CDT
Investigating
BigCommerce engineers are investigating a increase in store response times and error rates. We will update with findings shortly.
Posted Jul 17, 2019 - 11:11 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.