Intermittent Availability Issues
Incident Report for BigCommerce
Resolved
BigCommerce Engineers identified an intermittent issue affecting services for stores beginning at 20:20 UTC and ending at 20:37 UTC. BigCommerce Engineers have mitigated the cause of the issue and all services are now available.
Posted Oct 14, 2024 - 16:17 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2024 - 15:46 CDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 15:35 CDT
Investigating
BigCommerce engineers are currently investigating intermittent availability issues with a subset of stores. We will provide an update shortly.
Posted Oct 14, 2024 - 15:33 CDT
This incident affected: Checkout & Payment Processing, Control Panel, and Storefront.