BigCommerce Control Panels are partially unable to use the Search function
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 08, 2019 - 14:49 CDT
Monitoring
The fix worked as intended and Control Panel searches are universally available again.
Posted about 2 months ago. Aug 08, 2019 - 14:46 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Aug 08, 2019 - 14:44 CDT
Investigating
BigCommerce engineers are investigating issues with Control Panels being able to perform searches. We expect an update soon.
Posted about 2 months ago. Aug 08, 2019 - 14:39 CDT
This incident affected: Control Panel and Search.