Availability issue with the BigCommerce website
Incident Report for BigCommerce
Resolved
This issue has been resolved.
Posted Oct 30, 2020 - 08:23 CDT
Investigating
BigCommerce engineers are investigating an availability issue with www.bigcommerce.com.au, www.bigcommerce.ca, and www.bigcommerce.co.uk. We will provide an update shortly.
Posted Oct 30, 2020 - 08:07 CDT