Availability issues with apps and Stencil themes
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Sep 14, 2018 - 15:03 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2018 - 14:23 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2018 - 14:23 CDT
Update
Initial fix was ineffective. Engineers are working on a better fix.
Posted Sep 14, 2018 - 14:14 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2018 - 13:48 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2018 - 13:39 CDT
This incident affected: Storefront.