Search Features issue
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 18:06 CDT
Investigating
BigCommerce engineers are currently investigating an issue when using search features, including slow response times and intermittent failures. We will provide an update shortly.
Posted Apr 27, 2021 - 17:50 CDT
This incident affected: Control Panel and Storefront.