Custom scripts not publishing in Australia
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 02:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2022 - 23:05 CDT
Investigating
We are currently investigating reports of custom scripts not publishing in Australia
Posted Jul 24, 2022 - 22:55 CDT
This incident affected: Storefront.