Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 11:54 CDT
Investigating
BigCommerce engineers are investigating an increase in store response times. We will update with findings shortly.
Posted Oct 09, 2019 - 11:49 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.