Availability issues with one cluster of BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 01, 2019 - 19:07 CDT
Monitoring
A fix has been implemented and we are monitoring the results. The cluster is behaving normally.
Posted about 2 months ago. Apr 01, 2019 - 18:59 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Apr 01, 2019 - 18:44 CDT
Investigating
BigCommerce engineers are investigating availability issues with a sub-set of stores. We will update shortly with our findings.
Posted about 2 months ago. Apr 01, 2019 - 18:44 CDT
This incident affected: Storefront, Control Panel, and API.