webhook delivery issues
Incident Report for BigCommerce
Resolved
This incident has been resolved and all webhooks are operating normally.
Posted Feb 14, 2020 - 13:08 CST
Monitoring
Webhooks are currently being delivered and BigCommerce Engineers will continue to monitor the backlog of webhook events being processed.
Posted Feb 14, 2020 - 12:48 CST
Update
BigCommerce engineers continue to work on a fix for this issue.
Posted Feb 14, 2020 - 12:17 CST
Update
BigCommerce engineers continue to work on implementing a fix for the delayed webhooks issue.
Posted Feb 14, 2020 - 11:30 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2020 - 10:57 CST
Investigating
BigCommerce engineers are investigating an issue with webhooks processing. We will update as we know more.
Posted Feb 14, 2020 - 10:35 CST
This incident affected: Webhooks.