Delayed delivery of webhooks to a subset of stores
Incident Report for BigCommerce
Resolved
The backlog has been processed and webhooks delivery is performing as expected.
Posted 5 months ago. May 06, 2019 - 19:53 CDT
Monitoring
A fix has been tested and rolled out. The backlog is being processed and queued delivery may be delayed by up to 30 minutes. New webhooks are being delivered normally.
Posted 5 months ago. May 06, 2019 - 19:49 CDT
Identified
BigCommerce engineers have identified an issue that is causing delayed delivery of webhooks to a subset of stores. The issue has been identified and work is underway to mitigate the issue. We will have another update shortly.
Posted 5 months ago. May 06, 2019 - 19:23 CDT
This incident affected: Webhooks.