Intermittent errors with a subset of stores
Incident Report for BigCommerce
Resolved
From 07:15 through to 07:31 US Central Time, a number of BigCommerce stores experienced intermittent availability issues and slow page loads. This incident has been resolved.
Posted Dec 31, 2019 - 07:37 CST
Investigating
BigCommerce engineers are currently investigating intermittent errors with a subset of stores. We will provide an update shortly.
Posted Dec 31, 2019 - 07:30 CST
This incident affected: Storefront and Control Panel.