Increased errors for Pricelists API
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted 3 months ago. May 15, 2019 - 12:44 CDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 15, 2019 - 12:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 15, 2019 - 12:42 CDT
Update
This incident would affect the same amount of requests to the new Storefront service.
Posted 3 months ago. May 15, 2019 - 12:38 CDT
Identified
BigCommerce engineers have identified an issue with 3% of requests to Pricelists API. A fix is being implemented.
Posted 3 months ago. May 15, 2019 - 12:36 CDT
This incident affected: Storefront and API.