Intermittent Availability Issues
Incident Report for BigCommerce
Resolved
BigCommerce engineers were alerted to an increase in store availability errors at 18:18 UTC. Engineers resolved the issue at 18:22 UTC and all services are now operational.
Posted May 30, 2023 - 13:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 13:29 CDT
Investigating
BigCommerce engineers are currently investigating intermittent availability issues with a subset of stores. We will provide an update shortly.
Posted May 30, 2023 - 13:21 CDT
This incident affected: Storefront.