Channel Manager integrations except Facebook are unavailable.
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Sep 17, 2018 - 18:08 CDT
Update
All Channel Manager integrations are online. We apologize for the interruption of these services.
Posted Sep 17, 2018 - 18:07 CDT
Update
Many Channel Manager Integrations are now working again. Engineers are working to restore the remainder.
Posted Sep 17, 2018 - 17:20 CDT
Update
The maintenance is getting close to finished. We appreciate your patience.
Posted Sep 17, 2018 - 16:54 CDT
Update
BigCommerce engineers are continuing to work on this. We will update the status in 30 minutes or before service is restored.
Posted Sep 17, 2018 - 15:42 CDT
Update
Engineers are still working on the database infrastructure for the Channel Manager integrations. We will update again in 30 minutes or before if the fix is complete and service is restored.
Posted Sep 17, 2018 - 15:08 CDT
Update
The maintenance is still ongoing. We expect at least another 30 minutes before Channel Manager integrations are available.
Posted Sep 17, 2018 - 14:27 CDT
Identified
As a side effect of clearing the previous incident, Channel Manager integrations, except Facebook, are unavailable. BigCommerce engineers are working to restore these integrations as soon as possible. We are performing an emergency maintenance on these services.
Posted Sep 17, 2018 - 14:01 CDT