Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Aug 07, 2018 - 20:43 CDT
Monitoring
BigCommerce Engineers have identified the issue which seems to be isolated to a single store in a single datacentre. Engineers have resolved the issue for the affected merchant.
Posted Aug 07, 2018 - 20:26 CDT
Investigating
BigCommerce engineers are investigating availability issues with a sub-set of stores. We will update shortly with our findings.
Posted Aug 07, 2018 - 20:17 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.