Availability Issue
Incident Report for BigCommerce
Resolved
BigCommerce engineers observed an increase in errors starting around 17:35 UTC to 17:40 UTC and 17:55 UTC to 18:05 UTC which caused certain Storefront requests to fail. Engineers resolved the issue at 18:05 UTC and all services are now operational.
Posted Mar 15, 2024 - 14:07 CDT
Monitoring
All services are operational and BigCommerce engineers are monitoring the platform. We will continue to provide updates as they become available.
Posted Mar 15, 2024 - 13:44 CDT
Investigating
BigCommerce engineers continue to investigate the root cause of the storefront availability issue.
Posted Mar 15, 2024 - 13:10 CDT
Monitoring
All services are operational and BigCommerce engineers are monitoring the platform. We will continue to provide updates as they become available.
Posted Mar 15, 2024 - 12:49 CDT
Investigating
BigCommerce engineers have identified an issue impacting availability with a subset of stores. We are currently remediating the issue and will provide an update shortly.
Posted Mar 15, 2024 - 12:37 CDT
This incident affected: Storefront.