Issues with B2B Edition

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 17:31 CDT

Investigating

Commerce engineers were alerted to an issue with B2B Edition from 17:41 to 17:49 UTC. Commerce engineers are investigating the root cause but for now the issue has been resolved.
Posted Jul 06, 2026 - 13:01 CDT
This incident affected: B2B Edition (B2B Edition - API).