Increased response time for Storefront and Control Panel
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 19, 2019 - 07:57 CDT
Monitoring
All response times have returned to normal except search queries for a subset of stores are still responding above expected levels. Engineers are continuing to work on the search infrastructure.
Posted 5 months ago. Mar 19, 2019 - 07:17 CDT
Update
BigCommerce engineers are working on fixing a performance issue on our core database infrastructure. Depth of redundancy kept this problem from causing an outage but performance is less than expected. Response times are returning to normal and we expect a full recovery soon. Next update will occur at 05:30 am PDT if not resolved before then.
Posted 5 months ago. Mar 19, 2019 - 06:57 CDT
Identified
BigCommerce engineers have identified an issue causing an increase in storefront and control panel response times for a subset of stores. We are working on resolving this issue and will provide another update again within an hour.
Posted 5 months ago. Mar 19, 2019 - 06:36 CDT
This incident affected: Storefront, Control Panel, API, Payments, Authentication, and Search.