Search issues for some merchants using custom search integrations such as Klevu

Incident Report for BigCommerce

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 15:58 CDT

Identified

Commerce Engineers have identified an issue impacting a small subset of merchants using custom search integrations like Klevu.
Posted Jun 24, 2026 - 14:50 CDT
This incident affected: Storefront.