Intermittent Availability Issues
Incident Report for BigCommerce
Resolved
From 10:25-10:45 UTC and 11:40-12:25 UTC BigCommerce Engineers received reports of 500 errors and slow response times. Engineers resolved the issue at 12:25 UTC and all services are fully operational.
Posted Sep 22, 2022 - 08:24 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 07:57 CDT
Investigating
BigCommerce engineers are currently investigating intermittent availability issues with a small subset of stores. We will provide an update shortly.
Posted Sep 22, 2022 - 07:46 CDT
This incident affected: Storefront.