Intermittent Availability Issues
Incident Report for BigCommerce
Resolved
BigCommerce engineers identified an issue impacting availability with a subset of stores at approximately 21:00 UTC. Engineers resolved the issue at 21:30 UTC and all services are now operational.
Posted Apr 23, 2024 - 16:40 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2024 - 16:31 CDT
Investigating
BigCommerce engineers are currently investigating intermittent availability issues with a subset of stores. We will provide an update shortly.
Posted Apr 23, 2024 - 16:10 CDT
This incident affected: Storefront.