Issue with Email Forwarding
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 01:49 CDT
Update
New forwarded emails are being delivered normally. BigCommerce engineers are working on resending any emails that were not delivered before 6:40PM CST.
Posted Jul 01, 2020 - 19:53 CDT
Monitoring
BigCommerce engineers have implemented a fix and are monitoring the results. We will provide an update shortly.
Posted Jul 01, 2020 - 18:39 CDT
Investigating
BigCommerce engineers have been alerted to an issue affecting Forwarding Email and are currently investigating. Merchants using the email forwarding service may be unable to receive mail at this time.
Posted Jul 01, 2020 - 18:21 CDT
This incident affected: Merchant Email Accounts.