Availability Issue
Incident Report for BigCommerce
Resolved
BigCommerce engineers observed an increase in errors starting around 13:33 UTC which caused certain Storefront and API requests to fail. Engineers resolved the issue at 13:45 UTC and all services are now operational.
Posted Jan 13, 2024 - 07:54 CST
Identified
BigCommerce engineers have identified an issue impacting availability with a subset of stores. We are currently remediating the issue and will provide an update shortly.
Posted Jan 13, 2024 - 07:47 CST
This incident affected: Storefront.