Webhooks Delay
Incident Report for BigCommerce
Resolved
All backlogged webhooks have been processed.
Posted Oct 07, 2021 - 22:41 CDT
Monitoring
BigCommerce engineers have implemented a fix and the webhooks backlog is being processed.
Posted Oct 07, 2021 - 22:36 CDT
Investigating
BigCommerce engineers are currently investigating an issue that is causing the delayed delivery of webhooks to a subset of stores. We will provide an update shortly.
Posted Oct 07, 2021 - 22:19 CDT
This incident affected: API & Webhooks.