Login issue for a subset of stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted May 13, 2022 - 13:08 CDT
Monitoring
BigCommerce engineers have implemented a fix and are monitoring the results. We will continue monitoring the issue.
Posted May 13, 2022 - 11:57 CDT
Update
BigCommerce engineers continue to investigate the root cause of the Control Panel login issue. We will continue to provide updates as they come through.
Posted May 13, 2022 - 11:36 CDT
Identified
BigCommerce engineers have identified the issue and are implementing a fix. We will continue to provide updates as they come through.
Posted May 13, 2022 - 10:48 CDT
Investigating
BigCommerce engineers are investigating a merchant login issue with a subset of stores. We will provide updates as they come through.
Posted May 13, 2022 - 10:23 CDT
This incident affected: Client Services (Client Portal).