Issue impacting Catalyst Checkouts

Incident Report for BigCommerce

Resolved

Commerce engineers were alerted to an issue with Catalyst checkouts at 15:14 UTC. The issue was resolved at 16:20 UTC and all systems are fully operational.
Posted Jan 08, 2026 - 10:49 CST

Monitoring

Commerce engineers have implemented a fix and are monitoring the results.
Posted Jan 08, 2026 - 10:21 CST

Identified

Commerce engineers have identified the issue and are deploying a fix. We will continue to provide updates as they become available.
Posted Jan 08, 2026 - 09:46 CST

Investigating

Commerce engineers are investigating an issue involving checkouts using Catalyst. We will continue to provide updates as they come through.
Posted Jan 08, 2026 - 09:41 CST
This incident affected: Checkout & Payment Processing.